<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flyrc.com/xmlrpc.php" />
<title>ST Model Blaze EPO Hotliner</title>
<style>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</style>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pilots who like to stretch their hobby dollars will want to take a close look at the ST Model Blaze. As a bona-fide warmliner, the ST Model Blaze allows pilots to set the sky on fire without burning a hole in their pocket!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.flyrc.com/st-model-blaze-epo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ST Model Blaze EPO Hotliner" />
<meta property="og:description" content="Pilots who like to stretch their hobby dollars will want to take a close look at the ST Model Blaze. As a bona-fide warmliner, the ST Model Blaze allows pilots to set the sky on fire without burning a hole in their pocket!" />
<meta property="og:url" content="http://www.flyrc.com/st-model-blaze-epo/" />
<meta property="og:site_name" content="Fly RC Magazine" />
<meta property="article:tag" content="Blaze" />
<meta property="article:tag" content="EPO" />
<meta property="article:tag" content="Hobbico" />
<meta property="article:tag" content="Hotliner" />
<meta property="article:tag" content="Receiver Ready" />
<meta property="article:tag" content="ST Model" />
<meta property="article:section" content="Product Reviews" />
<meta property="article:published_time" content="2015-07-06T23:21:38-04:00" />
<meta property="article:modified_time" content="2015-07-08T00:33:57-04:00" />
<meta property="og:updated_time" content="2015-07-08T00:33:57-04:00" />
<meta property="og:image" content="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_05_FRC-e1436293356177.jpg" />
<meta property="og:image:width" content="2934" />
<meta property="og:image:height" content="1844" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pilots who like to stretch their hobby dollars will want to take a close look at the ST Model Blaze. As a bona-fide warmliner, the ST Model Blaze allows pilots to set the sky on fire without burning a hole in their pocket!" />
<meta name="twitter:title" content="ST Model Blaze EPO Hotliner" />
<meta name="twitter:image" content="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_05_FRC-e1436293356177.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Feed" href="http://www.flyrc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Comments Feed" href="http://www.flyrc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; ST Model Blaze EPO Hotliner Comments Feed" href="http://www.flyrc.com/st-model-blaze-epo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flyrc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://www.flyrc.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 175px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 175px;
  margin: auto;
}
.crp_related .crp_title {
  width: 175px;
}
                
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.flyrc.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3470009-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<link rel='https://api.w.org/' href='http://www.flyrc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flyrc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flyrc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.flyrc.com/?p=10562' />
<link rel="alternate" type="application/json+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Fst-model-blaze-epo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Fst-model-blaze-epo%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.flyrc.com/store/" />
<link rel="prerender" href="http://www.flyrc.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.storefrontUrls = window.ec.config.storefrontUrls || {};</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.flyrc.com/store/";</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.flyrc.com/?wordfence_logHuman=1&hid=A7FFB4086A6EB07AF7E673DAD5CE5454');
</script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<link rel="shortcut icon" href="http://www.flyrc.com/wp-content/uploads/2014/06/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="stylesheet" href="http://www.flyrc.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>
<body id="top" class="post-template-default single single-post postid-10562 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday, March 28, 2017</span>
				<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.flyrc.com/about/">About</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.flyrc.com/contact/">Contact</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:-10px; margin-bottom:-5px;">
			<h2>								<a title="Fly RC Magazine" href="http://www.flyrc.com/">
					<img src="http://www.flyrc.com/wp-content/uploads/2017/03/Logo-fly.png" alt="Fly RC Magazine" width="250" height="79" /><strong>Fly RC Magazine WE LIVE RC</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://www.flyrc.com/wp-content/uploads/2017/03/Fly-Logo-2x.png');
       	jQuery('#theme-header .logo img').attr('width',		'250');
       	jQuery('#theme-header .logo img').attr('height',	'79');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Fly RC Magazine" href="http://www.flyrc.com/">
						<img src="http://www.flyrc.com/wp-content/uploads/2017/03/fly-logo-3.png" width="195" height="54" alt="Fly RC Magazine">
					</a>
				
					<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-11282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11282"><a href="http://www.flyrc.com/new-release/">New Release</a></li>
<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://www.flyrc.com/product-reviews/">Product Reviews</a></li>
<li id="menu-item-11286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="http://www.flyrc.com/how-tos/">How To&#8217;s</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://www.flyrc.com/rc-flightdeck-at-fly-rc/">Events</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8538"><a>Primary Training</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="http://www.flyrc.com/flight-basics/">Flight Basics</a></li>
	<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11306"><a href="http://www.flyrc.com/wing-tips/">Wing-Tips</a></li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.flyrc.com/masters-workshop/">Masters Workshop</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.flyrc.com/bonus-content/">Bonus Content</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.flyrc.com/plans/">Plans</a></li>
<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://www.flyrc.com/downwind/">Downwind</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script type="text/javascript" src="http://www.flyrc.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=7"></script>				</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.flyrc.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.flyrc.com/category/product-reviews/">Product Reviews</a></span> <span class="delimiter">&raquo;</span> <span class="current">ST Model Blaze EPO Hotliner</span></div>
		

		
		<article class="post-listing post-10562 post type-post status-publish format-standard has-post-thumbnail  category-product-reviews tag-blaze tag-epo tag-hobbico tag-hotliner tag-receiver-ready tag-st-model" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">ST Model Blaze EPO Hotliner</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.flyrc.com/author/jon-barnes/" title="">Jon Barnes </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>July 6, 2015</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.flyrc.com/category/product-reviews/" rel="category tag">Product Reviews</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>By Jon R. Barnes<br />
<img src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_04_FRC-590x344.jpg" alt="ST_Model_Blaze_IF_04_FRC" width="590" height="344" class="alignleft size-large wp-image-10564" /></p>
<p><strong>AUTHOR’S OPINION</strong></p>
<p>Pilots who like to stretch their hobby dollars will want to take a close look at the ST Model Blaze. This receiver ready model comes fully equipped with a factory installed brushless power system and full complement of nine gram servos. Eye pleasing aesthetics include a straight, thin chord wing with up-swept tips and stylish looking V-tail. Capable of rocketing almost straight up out of a pilot’s hand on launch, this durable carbon reinforced foamy costs a little over a hundred bucks and can be used by pilots who are curious to sample hotliner style flying. What’s not to love!?</p>
<p><strong>INTRODUCTION                                                                                                                                                          </strong>For the uninitiated, a hotliner is loosely defined as a high performance, electric powered sailplane capable of vertical climb outs and extreme speeds. F5B models are the most exotic hotliners of all. These sleek, composite construction airplanes are powered by electric power systems whose total outputs are measured in kilowatts. Though the majority of pilots are accustomed to using the left stick of their Mode 2 transmitter to modulate the throttle from 0-100%, the throttle on a hotliner is usually controlled by a two position switch. One position completely kills the motor and the other runs it at 100% wide open! Hotliners are thus usually flown with nothing more than brief burps of throttle. Full power, vertical climb outs transform a hotliner into a dot in the sky in mere seconds and are usually followed by power off, high speed dives that would tear the wings off of lesser models. High performance F5B hotliners are usually capable of speeds well in excess of two hundred miles per hour.</p>
<p>Though some sailplane purists may argue the semantics of the definition and thus deny hotliner status to less exotic models equipped with more mundane power systems, a class of sailplanes equipped with less than insane amounts of power but nonetheless capable of much of the same extreme in-flight performance as the big F5B boys has given rise to the term “warmliner”. While composite construction models usually come in at a premium price point, foam composition models can serve as an alternate and eminently more affordable option. Pilots interested in exploring the excitement of this type of high performance flying without spending an arm and a leg might want to take a peek at the EPO foam composition ST Model Blaze. With a wingspan of just under 62 inches, the Blaze’s thin, narrow chord wing and V-tail mimic the design aesthetics of higher priced hotliner models. Plastic and carbon are used to reinforce and rigidize this foam airframe. The Blaze is a receiver ready kit, meaning that all servos and a brushless power system are already installed. A pilot need only supply a radio system capable of performing a V-tail mix and a three cell 1300-2200mAh flight battery to get the Blaze started.</p>
<p><strong>NEED TO KNOW</strong><img class="alignright  wp-image-10565" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_07_FRC-590x348.jpg" alt="ST_Model_Blaze_IF_07_FRC" width="420" height="248" /></p>
<p>MANUFACTURER: ST Model<br />
DISTRIBUTOR: Tower Hobbies<br />
TYPE: Electric Sailplane ARF<br />
FOR: Intermediate pilots<br />
PRICE: $109.98<br />
MINIMUM FLYING AREA: Club or Sports field</p>
<p><strong>NEEDED TO COMPLETE:</strong><br />
This model requires a minimum four channel radio system capable of doing a v-tail mix, a 3S 11.1 volt 30C 1800mAh LiPo battery and a LiPo balancing charger.</p>
<p><strong>ASSEMBLY</strong> <strong>TIPS</strong><br />
This foam sailplane can be assembled using a few basic hand tools. Minor but time consuming details, such as gluing the control horns to the control surfaces, are handled at the St Model factory. The Blaze uses a V-tail configuration tail for rudder and elevator controls (ruddervators). Pilots will hence need to provide a radio system that is capable of doing a V-tail mix. Most modern programmable transmitters, including the Tactic TTX850 SLT compatible transmitter that we used, include this programming capability. The twin V-tail halves come out of the box with nine gram sub-micro servos already in place. We liked the way that ST Model conceals the tail servos using a white plastic cover. Like other pieces of plastic used on the Blaze airframe, this cover also reinforces and strengthens the EPO airframe. Pilots will however need to first remove the pre-installed ruddervator push rods and servo horns in order to install the plastic cover. The pair of servo extensions, which the factory installs and routes forward in the fuselage for connection to the radio receiver, must be carefully stowed into the relatively confined space offered by the narrow Blaze fuselage while assembling the tail.<img class="aligncenter size-large wp-image-10576" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_Stud_03_FRC-590x392.jpg" alt="ST_Model_Blaze_Stud_03_FRC" width="590" height="392" /></p>
<p>The thin, two piece Blaze wing uses a large removable carbon rod as its primary method of reinforcement and strength. Smaller carbon rods are also permanently embedded into the wing halves. Once the two wing halves are mated together and mounted to the fuselage, several stout pieces of white plastic serve as reinforcements for the wing retention fasteners. Though pilots using a four channel radio system will need to connect the two ailerons to one channel using an included servo Y-cable, our use of a Tactic TR625 six channel receiver allowed us to connect each aileron to its own channel. This setup comes with the added benefits of easy sub trim setup and the option to experiment with various flap or spoileron mixes if desired. Sailplane pilots who prefer their ships sans power systems can remove the factory installed brushless outrunner and configure their Blaze as a true glider. ST Model includes a blank foam nosecone and remote tow release mechanism in the box. Should they choose this route, pilots will need to source an additional micro servo to operate the release mechanism.<img class="aligncenter size-large wp-image-10578" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_Stud_01_FRC-590x392.jpg" alt="ST_Model_Blaze_Stud_01_FRC" width="590" height="392" /></p>
<p>The final step of the Blaze assembly involves adding a splash of orientation enhancing color by applying the included sheet of bright, multi-shaded blue Blaze graphics. When initially unpacking our Blaze components, we discovered that this of sheet graphics had been somewhat unceremoniously wadded into a ball and stuffed into the corner of the slender Blaze box. Even though we flattened the sheet out and left it under the weight of a kitchens worth of large cookbooks for several days, we found it somewhat difficult to get the graphics to remain in place on certain parts of the airframe. We finally resorted to a few strategically placed pieces of Blenderm tape to anchor a few of the more stubborn graphics in place on the fuselage and wingtips. Another possible solution would be to airbrush a few light coats of water based polyurethane clear coat over the entire airframe.</p>
<p><img class="  wp-image-10566 alignleft" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_03_FRC-590x395.jpg" alt="ST_Model_Blaze_IF_03_FRC" width="343" height="230" /></p>
<p><strong>SPECS</strong></p>
<p>WINGSPAN: 61.5 in. (1562mm)<br />
WING AREA: 326 sq. in. (2,103 sq. cm.)<br />
WEIGHT: 31.7 oz. (900g)<br />
WING LOADING: 14.0 oz./sq. ft.<br />
CUBE LOADING: 9.3<br />
LENGTH: 40.0 in. (1016mm)<br />
DURATION: 6-8 minutes</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>IN THE AIR</strong></p>
<p>ST Model recommends a 3S 1800-2200mAh LiPo battery be used to ignite the Blaze. With the Tactic TR625 receiver pushed towards the aft end of the battery bay, we did manage to squeeze a 3S 11.1 volt 2200mah in place. Though like most pilots we are attracted to the potentially longer flight durations offered by larger capacity batteries, the mass of this pack resulted in our Blaze being hopelessly nose heavy. We thus fell back to a more CG friendly 3S 1800mAh pack for the maiden flight. The quarter turn, twist lock quick release mechanism holds the tinted canopy securely in place and makes battery swaps quick and easy. Our much used and ever faithful EagleTree eLogger notified us that the Blaze’s brushless power system was good for around 250 watts of static power. With our Blaze tipping the scales at a little over two pounds ready to fly, this calculates out to an impressive but not necessarily ballistic 125 watts per pound worth of performance. Using a higher C rating LiPo may push that number up by 10-20%. The included 30 amp speed controller comes with its braking option enabled. This feature encourages the included 10&#215;6 folding prop to snap rearward and fold against the sides of the fuselage any time the throttle is killed. Pilots new to a V-tailed model should spend a few minutes ensuring that the rudder and elevator deflections are correct. The Blaze manual correctly explains and illustrates the proper and potentially confusing V-tail rudder deflections.<img class="alignright  wp-image-10581" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_08_FRC-590x309.jpg" alt="ST_Model_Blaze_IF_08_FRC" width="458" height="240" /></p>
<p>Launching the Blaze using a conventional overhead toss is a no-brainer. Run the throttle up to 75% and it will fairly fly right out of your hand! Given the overall design intent of the model however, we prefer to use a slightly more exciting launch method. Grip the Blaze fuselage forward of the wing in an overhand grip. Run the throttle up to 100%,release the Blaze with a subtle upwards flip and it will accelerate almost straight up like a rocket! Leaving the throttle at full and maintaining the climb for 10 seconds or more will transform the Blaze into a mere speck in the sky. A pilot’s eyesight will ultimately dictate when the throttle should be killed. With the power off, we liked to push the nose of our Blaze over and make the descent in the same aggressive manner as the ascent. Pulling out of the power-off dive a dozen feet above the dirt caused our Blaze airframe to emit an ear-pleasing whistling whoosh as it raced by. The sound of a sailplane airframe ripping by at high speed with the power off is part of the allure of hotliner style flying. The Blaze is more than capable of performing any variety of aerobatics. Performing them with the power off is more challenging and a great way to learn energy management.</p>
<p><img class="alignleft  wp-image-10583" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_06_FRC-590x358.jpg" alt="ST_Model_Blaze_IF_06_FRC" width="361" height="219" />Sailplane pilots will inevitably attempt to use their models to sniff out thermals. Though we did notice our Blaze would often signal its passage through rising air, we found the airframe a bit too portly to take advantage of the free elevator ride. We even put our Blaze on a diet by switching to a 3S 1300mAh LiPo. This trimmed the weight to a little less than 31 ounces and did noticeably improve the Blaze’s thermal hunting abilities. The Tactic TTx850 transmitter features a pair of flight timers. We configured one timer to count down from five minutes and programmed the other timer to count up from zero and increment only when the throttle cut was disabled. This allowed us to keep track of both total motor run time and total flight duration. On several flights, we were able to keep the Blaze in the air for total flight durations of 12-13 minutes. Belly landing the Blaze is a breeze. Like most sailplanes, the Blaze is never in a hurry to give up its final few feet of altitude. Though pilots unaccustomed to the hang time of a sailplane on final may have to discipline themselves to set up a longer, more deliberate approach, the Blaze is well behaved throughout the landing approach. Hold it off with small inputs of up elevator once in ground effect and it will eventually just fall to the earth and slide smoothly to a stop.</p>
<p><strong>KEY FEATURES</strong></p>
<p>&gt;&gt; Plastic and carbon fiber spars minimize wing flex during high speed maneuvers.</p>
<p>&gt;&gt; The injection molded, tinted canopy is held securely in place with a quarter turn, quick release mechanism.</p>
<p>&gt;&gt; A 10&#215;6 folding prop keeps the Blaze as streamlined as possible when the throttle is off.</p>
<p>&gt;&gt; The tough EPO foam composition airframe is durable and light.</p>
<p>&gt;&gt; An included tow release mechanism and nose blank also allows the Blaze to be built as an unpowered sailplane.</p>
<p><strong>THE LAST WORD</strong></p>
<p><img class="alignright  wp-image-10567" src="http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_05_FRC-590x371.jpg" alt="ST_Model_Blaze_IF_05_FRC" width="369" height="232" /></p>
<p>Though pilots who firmly believe that “you get what you pay for” may suspiciously raise an eyebrow when they come across the ST Model Blaze on the Tower Hobbies website, we couldn’t be more pleased with the performance and value of this EPO foam, receiver ready electric sailplane. It’s broad, slow-to-fast performance envelope makes it a model that can even be flown by newer pilots. Though not as insanely overpowered as a true hotliner, the Blaze offers pilots who may be curious about that genre of the hobby an affordable and durable , entry level platform. As a bona-fide warmliner, the ST Model Blaze allows pilots to set the sky on fire without burning a hole in their pocket!</p>
<p><strong>LINKS</strong></p>
<p><strong>Tower Hobbies:</strong> <a href="http://www.towerhobbies.com" target="_blank">towerhobbies.com</a>, (800) 637-6050<b><br />
</b><strong>Tactic:</strong> <a href="http://www.tacticrc.com" target="_blank">tacticrc.com</a>, (217) 398-0007</p>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.flyrc.com/hobbyking-ryan-sta-epo/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/05/hobbyking-ryan-sta-epo-opener.jpg" alt="HobbyKing Ryan STA EPO" title="HobbyKing Ryan STA EPO" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">HobbyKing Ryan STA EPO</span></a></li><li><a href="http://www.flyrc.com/sig-rascal-72/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/06/SIGRascal72_00.jpg" alt="SIG Rascal 72" title="SIG Rascal 72" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">SIG Rascal 72</span></a></li><li><a href="http://www.flyrc.com/fan-fold-foam-stand-off-scale-p-38/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/01/Fan-Fold-Foam-Stand-Off-Scale-P-38-19-175x150.jpg" alt="Fan Fold Foam Stand- Off Scale P-38" title="Fan Fold Foam Stand- Off Scale P-38" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Fan Fold Foam Stand- Off Scale P-38</span></a></li><li><a href="http://www.flyrc.com/the-wings-maker-szd-45-ogar-arf-ep/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/07/wings-maker-szd-45-ogar-arf-ep-opener.jpg" alt="The Wings Maker SZD-45 Ogar ARF EP" title="The Wings Maker SZD-45 Ogar ARF EP" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">The Wings Maker SZD-45 Ogar ARF EP</span></a></li><li><a href="http://www.flyrc.com/airtronics-sd-10g-2-4ghz-10-channel-computer-radio-system/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/07/review-airtronics-sd-10g-p1.jpg" alt="Airtronics SD-10G 2.4GHz 10-Channel Computer Radio System" title="Airtronics SD-10G 2.4GHz 10-Channel Computer Radio System" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Airtronics SD-10G 2.4GHz 10-Channel Computer Radio System</span></a></li><li><a href="http://www.flyrc.com/great-planes-phazer-edf/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/06/review-great-planes-phazer-edf-opener.jpg" alt="Great Planes Phazer EDF" title="Great Planes Phazer EDF" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Great Planes Phazer EDF</span></a></li></ul><div class="crp_clear"></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.flyrc.com/st-model-blaze-epo/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.flyrc.com/st-model-blaze-epo/" data-text="ST Model Blaze EPO Hotliner" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.flyrc.com/st-model-blaze-epo/"></div></li>
				<li><su:badge layout="2" location="http://www.flyrc.com/st-model-blaze-epo/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
					<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.flyrc.com/st-model-blaze-epo/&amp;media=http://www.flyrc.com/wp-content/uploads/2015/07/ST_Model_Blaze_IF_05_FRC-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.flyrc.com/esprit-central-box-400/" rel="prev"><span>Previous</span> Esprit Central Box 400</a></div>
			<div class="post-next"><a href="http://www.flyrc.com/complete-teardown-and-rebuild-of-a-dle-30/" rel="next"><span>Next</span> Complete Teardown and Rebuild of a DLE 30</a></div>
		</div><!-- .post-navigation -->
		
		
		
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">One comment </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-14287">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0646aa24ed35a8d543ca52a83b5ea3e9?s=65&#038;r=g' srcset='http://0.gravatar.com/avatar/0646aa24ed35a8d543ca52a83b5ea3e9?s=130&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ANUSHREE</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.flyrc.com/st-model-blaze-epo/#comment-14287">	August 22, 2016 at 10:46 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>HOW TO FIND THE CRUISE SPEED OF THIS GLIDER??</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.flyrc.com/st-model-blaze-epo/?replytocom=14287#respond' onclick='return addComment.moveForm( "comment-14287", "14287", "respond", "10562" )' aria-label='Reply to ANUSHREE'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-model-blaze-epo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.flyrc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1979088787" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10562' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13fd8bdec9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="http://www.flyrc.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
		<div id="ads300_250-widget-16" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://rosensystems.com/upcoming-auctions/1378"  >					<img src="http://www.flyrc.com/wp-content/uploads/2017/03/RosenSystems-RCworksAuction-4-18-17_RCdriver-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="social-3" class="widget social-icons-widget"><div class="widget-top"><h4>Stay In The Loop</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/flyrcmagazine&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<iframe src="http://www.RCFlightDeck.com/eventSetMini.cfm?event_type_id=x0x,x32x,x34x,x7x,x5x,x22x,x19x,x46x,x52x,x6x,x18x,x31x,x20x,x8x,x9x,x10x,x33x,x11x,x48x,x12x,x4x,x17x,x13x,x14x,x35x,x15x,x3x,x21x,x1x,x51x,x2x&event_State=&event_Country=USA,CANADA,MEXICO&affiliate_id=&team_id=&authority_id=&event_radius=&lat=&long=&site=rchelipilotonline.com" name="miniframe" id="miniframe" style="width:320px;height:400px;overflow-x: hidden;-ms-overflow-x: hidden;-ms-overflow-y: hidden;overflow-y:hidden;border:none;" frameBorder="0"></iframe>			</div>
				<div id="ads300_250-widget-15" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=warehouse&banner=1NRAR2CEQRXXD8E0W682&f=ifr&lc=pf4&linkID=da9a94c8c22edc9a35ddf4d06dce57c9&t=ic027-20&tracking_id=ic027-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-15" class="text-html-box" >
			<h4><span style="color:#ffb400">Company</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <span class="footerLink"><a href="http://www.flyrc.com/about/">About Fly RC</a></span><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/contact/">Contact Fly RC</a><br /><br />

<h4><span style="color:#ffb400">Contact</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> Icon RC Media<br /> 
&nbsp;&nbsp;PO Box 843, Pocono Rd<br /> 
&nbsp;&nbsp;Brookfield, CT 06804			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
						<div id="text-html-widget-16" class="text-html-box" >
			
<h4><span style="color:#ffb400">Fly RC Online</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.facebook.com/flyrcmagazine" target="_blank">Facebook</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://twitter.com/flyrcmag" target="_blank">Twitter</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.youtube.com/user/FlyRCMagazine" target="_blank">YouTube</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.instagram.com/fly_rc_magazine/" target="_blank">Instagram</a>			</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-17" class="text-html-box" >
			<h4><span style="color:#ffb400">Submit News</span></h4>
Do you have some juicy news that we don't have yet on the Fly RC site? We want it! Click <a href="http://www.flyrc.com/submit-news/">here</a> and send us what you have!<br /><br />

<h4><span style="color:#ffb400">Terms and Conditions</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/post-comments-terms-and-conditions/">Post Commenting</a><br /><br />

<h4><span style="color:#ffb400">Business Listings</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/fly-rc-business-listings/">Fly RC Business Listings</a>			</div>
				</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
						<div id="text-html-widget-19" class="text-html-box" >
			<h4><span style="color:#ffb400">Other Maplegate Titles</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.airsoftinsider.com" target="_blank">Airsoft Insider Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.thedronesmag.com" target="_blank">Drones Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcboatmag.com" target="_blank">RC Boat Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcdriver.com" target="_blank">RC Driver Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.helipilotonline.com" target="_blank">RC Heli Pilot Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.botmag.com" target="_blank">Robot Magazine</a>			</div>
				</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© 2017 Icon RC Media		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":5,"imgHide":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.flyrc.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"61b9791c3c","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/google-captcha/js/script.js'></script>
		<script type="text/javascript">
				</script>
	<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.flyrc.com @ 2017-03-28 13:11:28 by W3 Total Cache -->