<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flyrc.com/xmlrpc.php" />
<title>Only Human 2: Winds Light And Variable - Fly RC Magazine</title>
<style>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</style>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flyrc.com/human-2-winds-light-variable/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Only Human 2: Winds Light And Variable - Fly RC Magazine" />
<meta property="og:description" content="By Scott Copeland After the humility of my Bonzo experience, I resigned myself to the fact that I really needed a trainer.  Not a converted pylon racer, but a true, purpose-designed trainer.  Lucky for me, Santa put a long rectangular box under the tree that year.  Inside was the Craft-Air Piece O’Cake.  This would be &hellip;" />
<meta property="og:url" content="http://www.flyrc.com/human-2-winds-light-variable/" />
<meta property="og:site_name" content="Fly RC Magazine" />
<meta property="article:tag" content="balsa built" />
<meta property="article:tag" content="build crash repeat" />
<meta property="article:tag" content="rc modeling aeromodeling" />
<meta property="article:tag" content="RC piece o&#039;cake" />
<meta property="article:tag" content="stick built rc model" />
<meta property="article:section" content="Bonus Content" />
<meta property="article:published_time" content="2017-05-09T22:23:08-04:00" />
<meta property="og:image" content="http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Scott Copeland After the humility of my Bonzo experience, I resigned myself to the fact that I really needed a trainer.  Not a converted pylon racer, but a true, purpose-designed trainer.  Lucky for me, Santa put a long rectangular box under the tree that year.  Inside was the Craft-Air Piece O’Cake.  This would be &hellip;" />
<meta name="twitter:title" content="Only Human 2: Winds Light And Variable - Fly RC Magazine" />
<meta name="twitter:image" content="http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Feed" href="http://www.flyrc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Comments Feed" href="http://www.flyrc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Only Human 2: Winds Light And Variable Comments Feed" href="http://www.flyrc.com/human-2-winds-light-variable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flyrc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://www.flyrc.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 175px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 175px;
  margin: auto;
}
.crp_related .crp_title {
  width: 175px;
}
                
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.flyrc.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-97614381-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.flyrc.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<link rel='https://api.w.org/' href='http://www.flyrc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flyrc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flyrc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.flyrc.com/?p=12986' />
<link rel="alternate" type="application/json+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Fhuman-2-winds-light-variable%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Fhuman-2-winds-light-variable%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.flyrc.com/store/" />
<link rel="prerender" href="http://www.flyrc.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.storefrontUrls = window.ec.config.storefrontUrls || {};</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.flyrc.com/store/";</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.flyrc.com/?wordfence_logHuman=1&hid=F86F7804DA46344095D5664FEE658DDF');
</script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<link rel="shortcut icon" href="http://www.flyrc.com/wp-content/uploads/2014/06/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="stylesheet" href="http://www.flyrc.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>
<body id="top" class="post-template-default single single-post postid-12986 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday, May 9, 2017</span>
				<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.flyrc.com/about/">About</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.flyrc.com/contact/">Contact</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:-10px; margin-bottom:-5px;">
			<h2>								<a title="Fly RC Magazine" href="http://www.flyrc.com/">
					<img src="http://www.flyrc.com/wp-content/uploads/2017/03/Logo-fly.png" alt="Fly RC Magazine" width="250" height="79" /><strong>Fly RC Magazine WE LIVE RC</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://www.flyrc.com/wp-content/uploads/2017/03/Fly-Logo-2x.png');
       	jQuery('#theme-header .logo img').attr('width',		'250');
       	jQuery('#theme-header .logo img').attr('height',	'79');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Fly RC Magazine" href="http://www.flyrc.com/">
						<img src="http://www.flyrc.com/wp-content/uploads/2017/03/fly-logo-3.png" width="195" height="54" alt="Fly RC Magazine">
					</a>
				
					<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-11282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11282"><a href="http://www.flyrc.com/new-release/">New Release</a></li>
<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://www.flyrc.com/product-reviews/">Product Reviews</a></li>
<li id="menu-item-11286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="http://www.flyrc.com/how-tos/">How To&#8217;s</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://www.flyrc.com/rc-flightdeck-at-fly-rc/">Events</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8538"><a>Primary Training</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="http://www.flyrc.com/flight-basics/">Flight Basics</a></li>
	<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11306"><a href="http://www.flyrc.com/wing-tips/">Wing-Tips</a></li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.flyrc.com/masters-workshop/">Masters Workshop</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.flyrc.com/bonus-content/">Bonus Content</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.flyrc.com/plans/">Plans</a></li>
<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://www.flyrc.com/downwind/">Downwind</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script type="text/javascript" src="http://www.flyrc.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=7"></script>				</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.flyrc.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.flyrc.com/category/bonus-content/">Bonus Content</a></span> <span class="delimiter">&raquo;</span> <span class="current">Only Human 2: Winds Light And Variable</span></div>
		

		
		<article class="post-listing post-12986 post type-post status-publish format-standard has-post-thumbnail  category-bonus-content tag-balsa-built tag-build-crash-repeat tag-rc-modeling-aeromodeling tag-rc-piece-ocake tag-stick-built-rc-model" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Only Human 2: Winds Light And Variable</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.flyrc.com/author/matt-maziarz/" title="">Matt Maziarz </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.flyrc.com/category/bonus-content/" rel="category tag">Bonus Content</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><strong>By Scott Copeland</strong></p>
<figure id="attachment_12989" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12989" src="http://www.flyrc.com/wp-content/uploads/2017/05/piece-o-cake-300x225.jpg" alt="" width="300" height="225" srcset="http://www.flyrc.com/wp-content/uploads/2017/05/piece-o-cake-300x225.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/05/piece-o-cake-150x113.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/05/piece-o-cake.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Piece O&#8217;Cake kit box.</figcaption></figure>
<p>After the humility of my Bonzo experience, I resigned myself to the fact that I really needed a trainer.  Not a converted pylon racer, but a true, purpose-designed trainer.  Lucky for me, Santa put a long rectangular box under the tree that year.  Inside was the Craft-Air Piece O’Cake.  This would be perfect!  The Piece O’Cake was basically a powered sailplane with a 6-foot wingspan, polyhedral wings and light wing loading.  My grandfather supplied the Cox Golden-Bee .049 for power.</p>
<p>Within a week, I had most of the framework done and ready to cover.  <em>Grandad’s Castoff Market</em> supplied a couple rolls of dusty old monokote for covering and I cobbled together a simple orange and blue color scheme.  It looked fairly dreadful, but I was proud that I’d built the whole kit by myself.  Flying was, well … let’s just say that Craft-Air named this kit perfectly!  Hand launching was so easy that I hardly had to run before it lifted out of my hand.  The flight manners were extremely forgiving and it handled the extra weight of my archaic equipment with ease.  For the next few months, I enjoyed much success with the Piece O’Cake.</p>
<figure id="attachment_12990" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-12990" src="http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000-300x218.jpg" alt="" width="300" height="218" srcset="http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000-300x218.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000-150x109.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000-768x557.jpg 768w, http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000-900x653.jpg 900w, http://www.flyrc.com/wp-content/uploads/2017/05/Brimfield-2000.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Me flying at the Brimfield, MA hydro meet a few years after the events of this story took place.</figcaption></figure>
<p>As is human nature, I was not satisfied to rest on my laurels.  I looked ahead to my next goal in modeling- <em>to fly from water</em>.  Every spring for as long as I could recall, I had attended the Brimfield Float Fly with my grandfather as a wide-eyed observer/helper.  The spring after I had completed the Piece O’Cake, I built a pair of Astro Sport floats designed by Mitch Poling and fitted them to my trusty machine.  The Astro Sport was a much smaller plane than my Piece O’Cake, but because there was little difference in the weight of the two planes, the floats supported the larger plane quite well.</p>
<p>I did not have a chance to test-fly my “Hydro-Cake” before Brimfield so I had no idea what to expect.  The forecast was partly cloudy with “winds light and variable”.  As one might expect from a typical weather prediction, we arrived at the lake to find strong, gusty winds whipping the treetops from side to side.  These were certainly not conditions suited to an .049-powered sailplane.  As I sat and pondered my chances of flying that day, an overwhelming force that has been the source of my undoing many times since began to take over; PRIDE.  I wasn’t going to show up and <strong><em>not</em></strong> fly, breezes be damned!</p>
<p>When the winds had lessened a bit, I fueled the little .049 and grabbed the frequency pin.  I was unsure whether I could take off from water, but wanted to try.  I tuned the engine for maximum RPM and set the model in the water.  It started gaining speed for about five feet then was promptly flipped by a wind gust and dunked in the drink.  The floats that had supported the model easily in calm conditions were no match for the leverage a gust of wind creates on a 6 foot polyhedral wing.  Foolish pride!  I dried everything out and probably should have called it a day at that point.  In stepped pride … <strong>again</strong>.</p>
<figure id="attachment_12991" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12991" src="http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2-300x250.jpg" alt="" width="300" height="250" srcset="http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2-300x250.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2-150x125.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The venerable Cox Golden Bee .049.</figcaption></figure>
<p>I wanted to prove that I was not just another kid with no flying skills and I wanted to prove all of the people wrong who commented that the Piece O’Cake wouldn’t fly with my float setup.  I decided to have another go at it, but this time I hand launched.  I was flying!  Once airborne, I realized immediately that the wind was quite a bit stronger than the conditions I was used to flying in.  I also realized I had no clue how to keep my lightly-loaded trainer from being blown back over the beach by the strong head wind!  In hindsight, I probably could have used down-elevator to improve wind penetration or added some ballast to increase wing loading.   For that moment in time, however, I was petrified at the prospect of flying over the crowd, over the trees and into certain oblivion.</p>
<figure id="attachment_12988" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-12988" src="http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-300x201.jpg" alt="" width="300" height="201" srcset="http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-300x201.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-150x101.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-768x515.jpg 768w, http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-900x604.jpg 900w, http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990-110x75.jpg 110w, http://www.flyrc.com/wp-content/uploads/2017/05/RC-Planes-1990.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">My RC airplane collection circa 1990. The wing from the Piece O&#8217;Cake can be seen on the flying boat in the back row. The floats from the &#8220;hydro-Cake&#8221; have been mounted to the Ace &#8220;Dick&#8217;s Dream&#8221; seen in the foreground.</figcaption></figure>
<p>After a series of twitchy turns and near crashes, the Piece O’Cake planted itself in the very top of a tree behind the beach.  Fail!  I was able to retrieve the plane by knocking it out of the top of the tree with a tennis ball.  As the airplane toppled to the ground with the sickening, drum-like sound of tree branches piercing hollow, monokote-covered wing bays, I wanted my pride to present itself in human form so I could give it a swift kick in the rear!  The airplane was repaired and flew many more years … on land.  The take-aways:</p>
<ol>
<li>&#8211; Pride is poor counsel on matters of model airplanes</li>
<li>&#8211; Common sense should always supersede pride</li>
<li>&#8211; This hobby is a humbling endeavor</li>
</ol>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.flyrc.com/great-planes-proud-bird-ef1-racer-sport-arf/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/05/proud-bird-opener.jpg" alt="Great Planes Proud Bird EF1 Racer Sport ARF" title="Great Planes Proud Bird EF1 Racer Sport ARF" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Great Planes Proud Bird EF1 Racer Sport ARF</span></a></li><li><a href="http://www.flyrc.com/sig-rascal-72/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/06/SIGRascal72_00.jpg" alt="SIG Rascal 72" title="SIG Rascal 72" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">SIG Rascal 72</span></a></li><li><a href="http://www.flyrc.com/human-unabashed-recount-aeromodeler-part-1/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/01/Joe-Nall-2016-42-175x150.jpg" alt="Only Human &#8211; An Unabashed Recount Of What It Is To Be An Aeromodeler: Part 1" title="Only Human &#8211; An Unabashed Recount Of What It Is To Be An Aeromodeler: Part 1" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Only Human &#8211; An Unabashed Recount Of What It Is To Be&hellip;</span></a></li><li><a href="http://www.flyrc.com/the-new-pilots-6-keys-to-success/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/07/new-pilots-6-keys-to-success-opener.jpg" alt="The New Pilot&#8217;s 6 Keys to Success" title="The New Pilot&#8217;s 6 Keys to Success" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">The New Pilot&#8217;s 6 Keys to Success</span></a></li><li><a href="http://www.flyrc.com/eagle-tree-systems-guardian-2d3d-stabilizer/"    ><img src="http://www.flyrc.com/wp-content/uploads/2014/07/eagle-tree-systems-guardian-2d-3d-stabilizer-opener.jpg" alt="Eagle Tree Systems Guardian 2D/3D Stabilizer" title="Eagle Tree Systems Guardian 2D/3D Stabilizer" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Eagle Tree Systems Guardian 2D/3D Stabilizer</span></a></li><li><a href="http://www.flyrc.com/fan-fold-foam-stand-off-scale-p-38/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/01/Fan-Fold-Foam-Stand-Off-Scale-P-38-19-175x150.jpg" alt="Fan Fold Foam Stand- Off Scale P-38" title="Fan Fold Foam Stand- Off Scale P-38" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Fan Fold Foam Stand- Off Scale P-38</span></a></li></ul><div class="crp_clear"></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.flyrc.com/human-2-winds-light-variable/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.flyrc.com/human-2-winds-light-variable/" data-text="Only Human 2: Winds Light And Variable" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.flyrc.com/human-2-winds-light-variable/"></div></li>
				<li><su:badge layout="2" location="http://www.flyrc.com/human-2-winds-light-variable/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
					<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.flyrc.com/human-2-winds-light-variable/&amp;media=http://www.flyrc.com/wp-content/uploads/2017/05/Golden_Bee_2-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.flyrc.com/rc-kits-great-planes-ultra-sport-60-finishing-hatch-cover/" rel="prev"><span>Previous</span> RC KITS: The Great Planes Ultra Sport 60 &#8230; Finishing The Hatch Cover</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
		
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/human-2-winds-light-variable/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.flyrc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2146084784" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ed0c3e922" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="http://www.flyrc.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
		<div id="ads300_250-widget-18" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.deluxematerials.co.uk/en/"  target="_blank"  >					<img src="http://www.flyrc.com/wp-content/uploads/2017/04/4.3.17-Final-FixnFlex.gif" alt="" />
				</a>			</div>
				</div>
	<div id="social-3" class="widget social-icons-widget"><div class="widget-top"><h4>Stay In The Loop</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/flyrcmagazine&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<iframe src="http://www.RCFlightDeck.com/eventSetMini.cfm?event_type_id=x0x,x32x,x34x,x7x,x5x,x22x,x19x,x46x,x52x,x6x,x18x,x31x,x20x,x8x,x9x,x10x,x33x,x11x,x48x,x12x,x4x,x17x,x13x,x14x,x35x,x15x,x3x,x21x,x1x,x51x,x2x&event_State=&event_Country=USA,CANADA,MEXICO&affiliate_id=&team_id=&authority_id=&event_radius=&lat=&long=&site=rchelipilotonline.com" name="miniframe" id="miniframe" style="width:320px;height:400px;overflow-x: hidden;-ms-overflow-x: hidden;-ms-overflow-y: hidden;overflow-y:hidden;border:none;" frameBorder="0"></iframe>			</div>
				<div id="ads300_250-widget-15" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=warehouse&banner=1NRAR2CEQRXXD8E0W682&f=ifr&lc=pf4&linkID=da9a94c8c22edc9a35ddf4d06dce57c9&t=ic027-20&tracking_id=ic027-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-15" class="text-html-box" >
			<h4><span style="color:#ffb400">Company</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <span class="footerLink"><a href="http://www.flyrc.com/about/">About Fly RC</a></span><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/contact/">Contact Fly RC</a><br /><br />

<h4><span style="color:#ffb400">Contact</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> Icon RC Media<br /> 
&nbsp;&nbsp;PO Box 843, Pocono Rd<br /> 
&nbsp;&nbsp;Brookfield, CT 06804			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
						<div id="text-html-widget-16" class="text-html-box" >
			
<h4><span style="color:#ffb400">Fly RC Online</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.facebook.com/flyrcmagazine" target="_blank">Facebook</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://twitter.com/flyrcmag" target="_blank">Twitter</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.youtube.com/user/FlyRCMagazine" target="_blank">YouTube</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.instagram.com/fly_rc_magazine/" target="_blank">Instagram</a>			</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-17" class="text-html-box" >
			<h4><span style="color:#ffb400">Submit News</span></h4>
Do you have some juicy news that we don't have yet on the Fly RC site? We want it! Click <a href="http://www.flyrc.com/submit-news/">here</a> and send us what you have!<br /><br />

<h4><span style="color:#ffb400">Terms and Conditions</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/post-comments-terms-and-conditions/">Post Commenting</a><br /><br />

<h4><span style="color:#ffb400">Business Listings</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/fly-rc-business-listings/">Fly RC Business Listings</a>			</div>
				</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
						<div id="text-html-widget-19" class="text-html-box" >
			<h4><span style="color:#ffb400">Other Maplegate Titles</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.airsoftinsider.com" target="_blank">Airsoft Insider Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.thedronesmag.com" target="_blank">Drones Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcboatmag.com" target="_blank">RC Boat Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcdriver.com" target="_blank">RC Driver Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.helipilotonline.com" target="_blank">RC Heli Pilot Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.botmag.com" target="_blank">Robot Magazine</a>
			</div>
				</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© 2017 Icon RC Media		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":5,"imgHide":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.flyrc.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"150c06d34a","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/google-captcha/js/script.js'></script>
		<script type="text/javascript">
				</script>
	<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.flyrc.com @ 2017-05-09 23:49:37 by W3 Total Cache -->