<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flyrc.com/xmlrpc.php" />
<title>Aces High FW-190A - Fly RC Magazine</title>
<style>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</style>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flyrc.com/aces-high-fw-190a/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aces High FW-190A - Fly RC Magazine" />
<meta property="og:description" content="When Extreme Flight announced a new line of products including the Aces High series they had our attention. We got to see teasers over the past couple years of what would come from this product line and it only served to build our excitement. But the wait is over and the hard work is done &hellip;" />
<meta property="og:url" content="http://www.flyrc.com/aces-high-fw-190a/" />
<meta property="og:site_name" content="Fly RC Magazine" />
<meta property="article:tag" content="Aces High" />
<meta property="article:tag" content="ARF" />
<meta property="article:tag" content="Extreme Flight" />
<meta property="article:tag" content="Warbird" />
<meta property="article:section" content="New Release" />
<meta property="article:published_time" content="2017-07-26T17:07:31-04:00" />
<meta property="article:modified_time" content="2017-07-26T17:08:52-04:00" />
<meta property="og:updated_time" content="2017-07-26T17:08:52-04:00" />
<meta property="og:image" content="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_02.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="687" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Extreme Flight announced a new line of products including the Aces High series they had our attention. We got to see teasers over the past couple years of what would come from this product line and it only served to build our excitement. But the wait is over and the hard work is done &hellip;" />
<meta name="twitter:title" content="Aces High FW-190A - Fly RC Magazine" />
<meta name="twitter:image" content="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_02.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Feed" href="http://www.flyrc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Comments Feed" href="http://www.flyrc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly RC Magazine &raquo; Aces High FW-190A Comments Feed" href="http://www.flyrc.com/aces-high-fw-190a/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flyrc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://www.flyrc.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 175px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 175px;
  margin: auto;
}
.crp_related .crp_title {
  width: 175px;
}
                
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.flyrc.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.flyrc.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-97614381-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.flyrc.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<link rel='https://api.w.org/' href='http://www.flyrc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flyrc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flyrc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.flyrc.com/?p=13234' />
<link rel="alternate" type="application/json+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Faces-high-fw-190a%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flyrc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flyrc.com%2Faces-high-fw-190a%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.flyrc.com/store/" />
<link rel="prerender" href="http://www.flyrc.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.storefrontUrls = window.ec.config.storefrontUrls || {};</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.flyrc.com/store/";</script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<link rel="shortcut icon" href="http://www.flyrc.com/wp-content/uploads/2014/06/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.flyrc.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.flyrc.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="stylesheet" href="http://www.flyrc.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>
<body id="top" class="post-template-default single single-post postid-13234 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday, July 28, 2017</span>
				<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.flyrc.com/about/">About</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.flyrc.com/contact/">Contact</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:-10px; margin-bottom:-5px;">
			<h2>								<a title="Fly RC Magazine" href="http://www.flyrc.com/">
					<img src="http://www.flyrc.com/wp-content/uploads/2017/03/Logo-fly.png" alt="Fly RC Magazine" width="250" height="79" /><strong>Fly RC Magazine WE LIVE RC</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://www.flyrc.com/wp-content/uploads/2017/03/Fly-Logo-2x.png');
       	jQuery('#theme-header .logo img').attr('width',		'250');
       	jQuery('#theme-header .logo img').attr('height',	'79');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Fly RC Magazine" href="http://www.flyrc.com/">
						<img src="http://www.flyrc.com/wp-content/uploads/2017/03/fly-logo-3.png" width="195" height="54" alt="Fly RC Magazine">
					</a>
				
					<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-11282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11282"><a href="http://www.flyrc.com/new-release/">New Release</a></li>
<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://www.flyrc.com/product-reviews/">Product Reviews</a></li>
<li id="menu-item-11286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="http://www.flyrc.com/how-tos/">How To&#8217;s</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://www.flyrc.com/rc-flightdeck-at-fly-rc/">Events</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8538"><a>Primary Training</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="http://www.flyrc.com/flight-basics/">Flight Basics</a></li>
	<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11306"><a href="http://www.flyrc.com/wing-tips/">Wing-Tips</a></li>
</ul>
</li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.flyrc.com/masters-workshop/">Masters Workshop</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.flyrc.com/bonus-content/">Bonus Content</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.flyrc.com/plans/">Plans</a></li>
<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://www.flyrc.com/downwind/">Downwind</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<script type="text/javascript" src="http://www.flyrc.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=7"></script>				</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.flyrc.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.flyrc.com/category/new-release/">New Release</a></span> <span class="delimiter">&raquo;</span> <span class="current">Aces High FW-190A</span></div>
		

		
		<article class="post-listing post-13234 post type-post status-publish format-standard has-post-thumbnail  category-new-release tag-aces-high tag-arf tag-extreme-flight tag-warbird" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Aces High FW-190A</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.flyrc.com/author/steve-mills/" title="">Steve Mills </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.flyrc.com/category/new-release/" rel="category tag">New Release</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="aligncenter size-large wp-image-13235" src="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2-900x413.jpg" alt="" width="618" height="284" srcset="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2-900x413.jpg 900w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2-150x69.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2-300x138.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2-768x353.jpg 768w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_achtung_banner2.jpg 980w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>When Extreme Flight announced a new line of products including the Aces High series they had our attention. We got to see teasers over the past couple years of what would come from this product line and it only served to build our excitement. But the wait is over and the hard work is done and the first aircraft in the Aces High line is now available! The FW-190A is a 62&#8243; warbird available in two highly detailed and weathered covering schemes.</p>
<p>The ARF includes custom made electric retracts that have the scale look that a FW-190 needs. The 62&#8243; model is built light so the average aerobatic or sport flier will feel right at home at the controls of what is usually a heavy warbird. The available accessories include a 3 bladed spinner for extra realism. Even the cockpit is detailed from the factory for a complete look with minimal work.</p>
<p>&nbsp;</p>
<figure id="attachment_13237" style="width: 618px" class="wp-caption aligncenter"><img class="wp-image-13237 size-large" src="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01-900x507.jpg" alt="" width="618" height="348" srcset="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01-900x507.jpg 900w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01-150x84.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01-300x169.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01-768x432.jpg 768w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_01.jpg 1000w" sizes="(max-width: 618px) 100vw, 618px" /><figcaption class="wp-caption-text"><strong>Aces High FW-190A in the Red Tulip Scheme</strong></figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_13236" style="width: 618px" class="wp-caption aligncenter"><img class="wp-image-13236 size-large" src="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01-900x507.jpg" alt="" width="618" height="348" srcset="http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01-900x507.jpg 900w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01-150x84.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01-300x169.jpg 300w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01-768x432.jpg 768w, http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_Black8_01.jpg 1000w" sizes="(max-width: 618px) 100vw, 618px" /><figcaption class="wp-caption-text"><strong>Aces High FW-190A in the Black Eight scheme</strong></figcaption></figure>
<p>&nbsp;</p>
<h4>Specifications:</h4>
<p><span>Wingspan: 62 in / 1574mm</span><br />
<span>Length: 53 in / 1353mm (with spinner)</span><br />
<span>Wing Area: 648 sq. in / 41.8 dm²</span><br />
<span>Weight: 6.5 lbs / 2.95 kg (without battery)</span></p>
<p><strong>Requires:</strong></p>
<ul>
<li>1400 watt Brushless motor</li>
<li>80 Amp ESC</li>
<li>5-6s 3600-5000mah Lipo</li>
<li>15&#215;7 Prop</li>
<li>6 Standard size servos</li>
</ul>
<figure id="attachment_13239" style="width: 753px" class="wp-caption aligncenter"><img class="wp-image-13239 size-full" src="http://www.flyrc.com/wp-content/uploads/2017/07/fw190_05.jpg" alt="" width="753" height="273" srcset="http://www.flyrc.com/wp-content/uploads/2017/07/fw190_05.jpg 753w, http://www.flyrc.com/wp-content/uploads/2017/07/fw190_05-150x54.jpg 150w, http://www.flyrc.com/wp-content/uploads/2017/07/fw190_05-300x109.jpg 300w" sizes="(max-width: 753px) 100vw, 753px" /><figcaption class="wp-caption-text">Details such as rivets, nomenclature and weathering is added into the printed covering.</figcaption></figure>
<p>&nbsp;</p>
<p><iframe src="https://player.vimeo.com/video/227090986" width="618" height="348" frameborder="0" title="FW190Intro" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<h4><strong>For more information on the Aces High FW-190A visit the website at <a href="http://extremeflightrc.com/Aces-High_c_29.html">Extreme Flight</a></strong></h4>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.flyrc.com/silkspan-blast-past-new-twists/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/05/opener-175x150.jpg" alt="Silkspan How-To: A Blast From The Past With A Few New Twists" title="Silkspan How-To: A Blast From The Past With A Few New Twists" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Silkspan How-To: A Blast From The Past With A Few New Twists</span></a></li><li><a href="http://www.flyrc.com/e-flite-timber-bnf-stol-flyers-dream/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/07/opener-175x150.jpg" alt="E-flite Timber BNF: An STOL Flyer&#8217;s Dream" title="E-flite Timber BNF: An STOL Flyer&#8217;s Dream" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">E-flite Timber BNF: An STOL Flyer&#8217;s Dream</span></a></li><li><a href="http://www.flyrc.com/premier-aircraft-qq-night-extra-300/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/06/File-Jun-27-11-08-12-PM-175x150.jpeg" alt="Premiere Aircraft QQ Night Extra 300" title="Premiere Aircraft QQ Night Extra 300" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Premiere Aircraft QQ Night Extra 300</span></a></li><li><a href="http://www.flyrc.com/raf-museum-tour/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/01/RAF-Museum-11-175x150.jpg" alt="RAF Museum Tour" title="RAF Museum Tour" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">RAF Museum Tour</span></a></li><li><a href="http://www.flyrc.com/masters-workshop-52-guillows-hellcat-rc-conversion-part-3/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/05/Hellcat-3-2-175x150.jpg" alt="Master’s Workshop #52: Guillow’s Hellcat RC Conversion Part 3" title="Master’s Workshop #52: Guillow’s Hellcat RC Conversion Part 3" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Master’s Workshop #52: Guillow’s Hellcat RC Conversion&hellip;</span></a></li><li><a href="http://www.flyrc.com/masters-workshop-51-guillows-hellcat-rc-conversion-part-2/"    ><img src="http://www.flyrc.com/wp-content/uploads/2017/04/Hellcat-2-7-175x150.jpg" alt="Master’s Workshop #51: Guillow’s Hellcat RC Conversion Part 2" title="Master’s Workshop #51: Guillow’s Hellcat RC Conversion Part 2" width="175" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Master’s Workshop #51: Guillow’s Hellcat RC Conversion&hellip;</span></a></li></ul><div class="crp_clear"></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.flyrc.com/aces-high-fw-190a/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.flyrc.com/aces-high-fw-190a/" data-text="Aces High FW-190A" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.flyrc.com/aces-high-fw-190a/"></div></li>
				<li><su:badge layout="2" location="http://www.flyrc.com/aces-high-fw-190a/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
					<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.flyrc.com/aces-high-fw-190a/&amp;media=http://www.flyrc.com/wp-content/uploads/2017/07/FW190A_RedTulip_02-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-07-26T17:07:31+00:00","datePublished":"2017-07-26T17:07:31+00:00","dateModified":"2017-07-26T17:08:52+00:00","headline":"Aces High FW-190A","name":"Aces High FW-190A","keywords":"Aces High,ARF,Extreme Flight,Warbird","url":"http:\/\/www.flyrc.com\/aces-high-fw-190a\/","description":"When Extreme Flight announced a new line of products including the Aces High series they had our attention. We got to see teasers over the past couple years of what would come from this product line a","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Fly RC Magazine","logo":{"@type":"ImageObject","url":"http:\/\/www.flyrc.com\/wp-content\/uploads\/2017\/03\/Fly-Logo-2x.png"},"sameAs":["https:\/\/www.facebook.com\/flyrcmagazine","https:\/\/twitter.com\/flyrcmag","https:\/\/www.youtube.com\/user\/FlyRCMagazine","https:\/\/www.instagram.com\/fly_rc_magazine\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.flyrc.com\/aces-high-fw-190a\/"},"author":{"@type":"Person","name":"Steve Mills","url":"http:\/\/www.flyrc.com\/author\/steve-mills\/"},"articleSection":"New Release","articleBody":"\r\n\r\nWhen Extreme Flight announced a new line of products including the Aces High series they had our attention. We got to see teasers over the past couple years of what would come from this product line and it only served to build our excitement. But the wait is over and the hard work is done and the first aircraft in the Aces High line is now available! The FW-190A is a 62\" warbird available in two highly detailed and weathered covering schemes.\r\n\r\nThe ARF includes custom made electric retracts that have the scale look that a FW-190 needs. The 62\" model is built light so the average aerobatic or sport flier will feel right at home at the controls of what is usually a heavy warbird. The available accessories include a 3 bladed spinner for extra realism. Even the cockpit is detailed from the factory for a complete look with minimal work.\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n&nbsp;\r\nSpecifications:\r\nWingspan: 62 in \/ 1574mm\r\nLength: 53 in \/ 1353mm (with spinner)\r\nWing Area: 648 sq. in \/ 41.8 dm\u00b2\r\nWeight: 6.5 lbs \/ 2.95 kg (without battery)\r\n\r\nRequires:\r\n\r\n \t1400 watt Brushless motor\r\n \t80 Amp ESC\r\n \t5-6s 3600-5000mah Lipo\r\n \t15x7 Prop\r\n \t6 Standard size servos\r\n\r\n\r\n\r\n&nbsp;\r\n\r\nhttps:\/\/vimeo.com\/227090986\r\nFor more information on\u00a0the Aces High FW-190A visit the website\u00a0at Extreme Flight\r\n&nbsp;\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/www.flyrc.com\/wp-content\/uploads\/2017\/07\/FW190A_RedTulip_02.jpg","width":1000,"height":687}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.flyrc.com/e-flite-timber-bnf-stol-flyers-dream/" rel="prev"><span>Previous</span> E-flite Timber BNF: An STOL Flyer&#8217;s Dream</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
		
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aces-high-fw-190a/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.flyrc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1719290213" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13234' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f79d79fb04" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="http://www.flyrc.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
		<div id="ads300_250-widget-18" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.deluxematerials.co.uk/en/"  target="_blank"  >					<img src="http://www.flyrc.com/wp-content/uploads/2017/04/4.3.17-Final-FixnFlex.gif" alt="" />
				</a>			</div>
				</div>
	<div id="social-3" class="widget social-icons-widget"><div class="widget-top"><h4>Stay In The Loop</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.flyrc.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/flyrcmagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/flyrcmag" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/FlyRCMagazine" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/fly_rc_magazine/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-19" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.zapglue.com/"  target="_blank"  >					<img src="http://www.flyrc.com/wp-content/uploads/2017/05/ZAP_FLY_300x250-1.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-20" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.rcgfusa.com/"  target="_blank"  >					<img src="http://www.flyrc.com/wp-content/uploads/2017/06/RCGF-Banner-2-1.gif" alt="" />
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/flyrcmagazine&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<iframe src="http://www.RCFlightDeck.com/eventSetMini.cfm?event_type_id=x0x,x32x,x34x,x7x,x5x,x22x,x19x,x46x,x52x,x6x,x18x,x31x,x20x,x8x,x9x,x10x,x33x,x11x,x48x,x12x,x4x,x17x,x13x,x14x,x35x,x15x,x3x,x21x,x1x,x51x,x2x&event_State=&event_Country=USA,CANADA,MEXICO&affiliate_id=&team_id=&authority_id=&event_radius=&lat=&long=&site=rchelipilotonline.com" name="miniframe" id="miniframe" style="width:320px;height:400px;overflow-x: hidden;-ms-overflow-x: hidden;-ms-overflow-y: hidden;overflow-y:hidden;border:none;" frameBorder="0"></iframe>			</div>
				<div id="ads300_250-widget-15" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=warehouse&banner=1NRAR2CEQRXXD8E0W682&f=ifr&lc=pf4&linkID=da9a94c8c22edc9a35ddf4d06dce57c9&t=ic027-20&tracking_id=ic027-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-15" class="text-html-box" >
			<h4><span style="color:#ffb400">Company</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <span class="footerLink"><a href="http://www.flyrc.com/about/">About Fly RC</a></span><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/contact/">Contact Fly RC</a><br /><br />

<h4><span style="color:#ffb400">Contact</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> Icon RC Media<br /> 
&nbsp;&nbsp;PO Box 843, Pocono Rd<br /> 
&nbsp;&nbsp;Brookfield, CT 06804			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
						<div id="text-html-widget-16" class="text-html-box" >
			
<h4><span style="color:#ffb400">Fly RC Online</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.facebook.com/flyrcmagazine" target="_blank">Facebook</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://twitter.com/flyrcmag" target="_blank">Twitter</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.youtube.com/user/FlyRCMagazine" target="_blank">YouTube</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="https://www.instagram.com/fly_rc_magazine/" target="_blank">Instagram</a>			</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-17" class="text-html-box" >
			<h4><span style="color:#ffb400">Submit News</span></h4>
Do you have some juicy news that we don't have yet on the Fly RC site? We want it! Click <a href="http://www.flyrc.com/submit-news/">here</a> and send us what you have!<br /><br />

<h4><span style="color:#ffb400">Terms and Conditions</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/post-comments-terms-and-conditions/">Post Commenting</a><br /><br />

<h4><span style="color:#ffb400">Business Listings</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.flyrc.com/fly-rc-business-listings/">Fly RC Business Listings</a>			</div>
				</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
						<div id="text-html-widget-19" class="text-html-box" >
			<h4><span style="color:#ffb400">Other Maplegate Titles</span></h4>
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.airsoftinsider.com" target="_blank">Airsoft Insider Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.thedronesmag.com" target="_blank">Drones Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcboatmag.com" target="_blank">RC Boat Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.rcdriver.com" target="_blank">RC Driver Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.helipilotonline.com" target="_blank">RC Heli Pilot Magazine</a><br />
<img src="http://rcdriver.com/wp-content/uploads/2014/03/nav-arrow-trnsp-bg.gif"> <a href="http://www.botmag.com" target="_blank">Robot Magazine</a>
			</div>
				</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© 2017 Icon RC Media		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":5,"imgHide":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/www.flyrc.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.flyrc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfqhwkUAAAAAABFwtlltK9mxDi41JRnjzYEHmnN","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.flyrc.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"8886099149","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/google-captcha/js/script.js'></script>
		<script type="text/javascript">
				</script>
	<script type='text/javascript' src='http://www.flyrc.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.flyrc.com @ 2017-07-28 07:36:30 by W3 Total Cache -->